Machine API Validation Errors
Incident Report for Fly.io
Resolved
All machine create/update operations are working as expected.
Posted Oct 02, 2024 - 19:09 UTC
Monitoring
A fix has been deployed and we're continuing to monitor API errors.
Posted Oct 02, 2024 - 19:01 UTC
Identified
We're working to resolve a validation error being returned when creating or updating machines.
Posted Oct 02, 2024 - 18:51 UTC
This incident affected: Machines API.