Degraded IPv6 connectivity in IAD
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 09:45 UTC
Investigating
Our upstream provider has degraded IPv6 connectivity in IAD. We are actively working with them to resolve this.
Posted Nov 14, 2024 - 09:16 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).