Network Issues
Incident Report for Fly.io
Resolved
The upstream issue has been fully resolved, network services have been fully restored.
Posted Nov 30, 2021 - 17:02 UTC
Monitoring
Network latency has improved, and affected services are all currently operating normally. We will continue monitoring and will update once the upstream issue is fully resolved.
Posted Nov 30, 2021 - 08:16 UTC
Identified
One of our upstream network providers experienced multiple fiber-cuts, which has resulted in high network latency to datacenters hosting our logs, metrics, and scheduling deployments. These services may experience degraded performance until the fiber cuts are resolved.
Posted Nov 30, 2021 - 04:50 UTC
This incident affected: Platform and Tools (Deployments) and Logs.