EWR - Capacity Issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 17:50 CDT
Monitoring
We've brought new servers online and adjusted some customer load issues, so there's now sufficient capacity in the region for new and existing applications.
Posted Oct 03, 2022 - 15:02 CDT
Identified
All servers in the EWR region are currently at full capacity, which is causing some existing applications in this region to be interrupted and new deployments to fail. We are working on bringing more capacity online.
Posted Oct 03, 2022 - 14:40 CDT
This incident affected: Application Hosting (EWR - Secaucus, New Jersey (US)).