Connection errors for non-standard ports (80/443)
Incident Report for Fly.io
Resolved
No further issues discovered after deploying the fix.
Posted Sep 06, 2022 - 16:33 CDT
Monitoring
The fix has been rolled out and we're continuing to monitor for any issues.
Posted Sep 06, 2022 - 16:08 CDT
Identified
We have a fix deployed to a subset of hosts and expect to rollout everywhere soon.
Posted Sep 06, 2022 - 15:37 CDT
Investigating
Some customers may experience connection refused errors for Apps using ports other than 80 and 443.
Posted Sep 06, 2022 - 15:24 CDT
This incident affected: Edge Proxy.