Consul reachability issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 08:24 CDT
Monitoring
There was a consul leader election that triggered a few issues across our fleet. It resolved itself after a few minutes. Looking at other systems for side effects.
Posted Jun 19, 2022 - 06:41 CDT
This incident affected: Platform and Tools (Deployments, Dashboard).