Network issues in JNB
Incident Report for Fly.io
Resolved
The maintenance has been completed.
Posted Sep 06, 2024 - 01:04 UTC
Update
Our JNB datacenter is performing an emergency network maintenance. The maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 00:02 UTC
Investigating
We are currently investigating this issue. Access to apps hosted there may be affected.
Posted Sep 05, 2024 - 23:43 UTC
This incident affected: Regional Availability (JNB - Johannesburg, South Africa).