Rerouting around the SIN region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 11:16 CDT
Monitoring
We're starting to route back to SIN after a few network routes changes.
Posted Oct 01, 2021 - 10:49 CDT
Identified
Internal state replication is stalled in Singapore. Edge traffic has been rerouted to avoid returning errors to clients connecting to SIN.
Posted Oct 01, 2021 - 09:49 CDT
This incident affected: Edge Proxy (Routing).