AMS - network connectivity issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 07:52 CDT
Monitoring
The affected servers are back online.
Posted Jun 15, 2022 - 07:19 CDT
Investigating
We are investigating two servers that lost their network connectivity in the AMS region.
Posted Jun 15, 2022 - 07:13 CDT
This incident affected: Regional Availability (AMS - Amsterdam, Netherlands).