Network issues in NRT/HKG

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 15, 2025 - 15:57 UTC

Update

Machines API requests (including `fly deploy` or `fly machines` commands) may occasionally fail when trying to create/update machines in NRT or HKG regions. We are investigating.
Posted May 15, 2025 - 15:32 UTC

Investigating

An upstream provider is investigating a network issue in NRT and HKG regions. Apps continue to run, but requests may occasionally fail.
Posted May 15, 2025 - 15:13 UTC
This incident affected: Regional Availability (HKG - Hong Kong, NRT - Tokyo, Japan).