IPv6 Issues in YYZ

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 15:53 UTC

Monitoring

A fix has been implemented and we're seeing IPv6 networking return to normal in YYZ. We'll continue to monitor to ensure full recovery.
Posted Feb 03, 2026 - 15:44 UTC

Investigating

We are currently investigating degraded IPv6 networking in the YYZ (Toronto) region.

Users with machines in this region may see issues connecting to their machines over IPv6. Users with static egress IPs may see issues connecting outbound over IPv6 from this region at this time. IPv4 is not impacted and continues to work normally.
Posted Feb 03, 2026 - 15:33 UTC
This incident affected: Regional Availability (YYZ - Toronto, Canada).