Connectivity issues in FRA region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 09:45 CST
Identified
Fix did not help, re-routing around FRA.
Posted Jan 28, 2022 - 07:54 CST
Monitoring
Traffic has been routed back to FRA, we're monitoring the situation.
Posted Jan 28, 2022 - 07:35 CST
Update
We are still routing around the Frankfurt region while we investigate networking issues.
Posted Jan 27, 2022 - 14:45 CST
Identified
Latency in Europe (sans FRA) has recovered. FRA is not currently receiving edge traffic while we perform network maintenance, but app connectivity should be restored.
Posted Jan 27, 2022 - 09:36 CST
Update
We brought more edge capacity online in LHR and AMS to handle the spillover, there are early signs of latency improvements. We are still investigating.
Posted Jan 27, 2022 - 08:14 CST
Update
We've re-routed edge traffic away from FRA. Users in Germany will experience a slight increase in latency.
Posted Jan 27, 2022 - 06:27 CST
Investigating
We are currently experiencing network connectivity issues in FRA. We are investigating.
Posted Jan 27, 2022 - 02:43 CST
This incident affected: Edge Proxy (Routing).