Networking issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 31, 2024 - 18:29 UTC
Monitoring
Network connectivity has been fully restored and all services have returned to normal.
The platform API and dashboard were unavailable for 12 minutes (17:15-17:27 UTC).
Posted May 31, 2024 - 17:46 UTC
Identified
We identified the platform networking issue related to a firewall configuration change. We have rolled back the change and connectivity should be returning.
Posted May 31, 2024 - 17:30 UTC
Investigating
We are investigating a platform networking issue.
Posted May 31, 2024 - 17:19 UTC
This incident affected: Platform and Tools (API, Deployments, Dashboard) and Metrics.