IPv6 networking issues in SJC region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 17:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 16:31 UTC

Investigating

We are investigating intermittent network issues in SJC region impacting outbound public IPv6 access from Machines. Connecting to IPv6 internet resources from apps hosted in SJC region may be slow or fail at this time.

IPv4 access, as well as 6PN private networking, are unaffected.
Posted Mar 18, 2026 - 16:12 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).