Some GitHub OAuth logins failing
Incident Report for Fly.io
Resolved
We have deployed the fix and confirmed GitHub OAuth logins are operational again.
Posted Aug 20, 2024 - 18:22 UTC
Identified
We have identified the issue and working to deploy a fix.
Posted Aug 20, 2024 - 18:07 UTC
Investigating
We are investigating reports of failing logins using GitHub OAuth.
Posted Aug 20, 2024 - 17:57 UTC
This incident affected: Dashboard.