Static Egress IPv6 issues in NRT

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 13:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 13:44 UTC

Investigating

We are investigating issues with static egress IPv6 addresses in NRT region. Apps using static egress IPs may experience connectivity failures to some destinations.
Posted Jul 01, 2026 - 13:06 UTC
This incident affected: Regional Availability (NRT - Tokyo, Japan).