Delayed app logs

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 15:12 UTC

Monitoring

App logs after 12:00 UTC may be delayed to show up on fly-metrics.net. We are monitoring log insert rate and will update once log insertion is current.
Log streaming via `flyctl logs` or NATS is current.
Posted Jan 18, 2026 - 13:08 UTC
This incident affected: Logs.