Dashboard outage
Incident Report for Fly.io
Resolved
Netlify has recovered and static pages are serving normally.
Posted Nov 04, 2019 - 15:07 CST
Identified
The static hosting provider that hosts our dashboard and website is experiencing an outage resulting in error pages.

More details: https://www.netlifystatus.com/
Posted Nov 04, 2019 - 11:22 CST
This incident affected: Platform and Tools (Dashboard).