Sprites are returning not found or unauthorized when they shouldn't be.

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 05:48 UTC

Monitoring

We've been able to restore missing sprites and tokens. We're monitoring for any additional issues.
Posted Feb 01, 2026 - 05:32 UTC

Update

We're working on a fix to restore missing sprites and tokens.
Posted Feb 01, 2026 - 04:52 UTC

Identified

We identified the source of the problem as an upstream DNS issue Tigris experienced, now resolved. We're currently assessing the impact on Sprites.
Posted Feb 01, 2026 - 03:02 UTC

Update

We are continuing to investigate this issue.
Posted Feb 01, 2026 - 02:51 UTC

Investigating

We're currently investigating this issue.
Posted Feb 01, 2026 - 02:16 UTC