BOG - Network Issue
Incident Report for Fly.io
Resolved
One remaining application host had a broken cable which has now been repaired, and the region is now fully back online.
Total unavailability was 45 minutes (2024-05-13 21:00 - 21:45 UTC) for several servers in the region, and ~19 hours (2024-05-13 21:00 - 2024-05-14 15:50 UTC) for one application host.
Posted May 14, 2024 - 15:57 UTC
Identified
Our datacenter provider has confirmed a network switch failure affecting a portion of hosts in this region, and is working on a resolution.
Posted May 13, 2024 - 22:02 UTC
Update
We are seeing a partial recovery of services in this region, some application hosts in this region are still unavailable.
Posted May 13, 2024 - 21:32 UTC
Investigating
We're investigating a network issue affecting the BOG region.
Posted May 13, 2024 - 21:16 UTC