Network Issue - NRT
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 18:10 UTC
Investigating
We have confirmed a network issue in the Tokyo, Japan (nrt) region. Some applications in this region may have interrupted network connectivity.
Posted Mar 28, 2024 - 17:34 UTC
This incident affected: Regional Availability (NRT - Tokyo, Japan).