Traffic disruption affecting some applications
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 14:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 12:52 CDT
Update
We are experiencing a DDoS attack that is disrupting traffic to all Fly JavaScript apps. It is also disrupting some traffic to container applications.
Posted Oct 26, 2020 - 11:21 CDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2020 - 11:19 CDT
This incident affected: Application Hosting (EWR1 Application Hosting (New Jersey), AMS1 Application Hosting (Amsterdam), YYZ1 Application Hosting (Toronto), SJC1 Application Hosting (San Jose, CA), NRT1 Application Hosting (Tokyo, Japan), SEA1 Application Hosting (Seattle, Washington), LAX1 Application Hosting (Los Angeles, CA), IAD1 Application Hosting (Ashburn, Virginia), ORD1 Application Hosting (Chicago, Illinois), ATL1 Application Hosting (Atlanta, Georgia), DFW2 Application Hosting (Dallas, Texas), FRA1 Application Hosting (Frankfurt, Germany), HKG1 Application Hosting (Hong Kong), SYD1 Application Hosting (Sydney, Australia), MRS1 Application Hosting (Marseille, France), SIN1 Application Hosting (Singapore)).