Routing performance issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 12:02 CST
Investigating
We are currently investigating routing performance issues affecting the LAX region. Incoming requests may be routed through another region while we investigate.
Posted Nov 24, 2021 - 10:20 CST
This incident affected: Edge Proxy (Routing).