Packet loss in GRU

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 03:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 03:20 UTC

Investigating

We are seeing packet loss on some hosts in GRU. We are working with our upstreams to route the traffic around the affected providers.
Posted Nov 18, 2025 - 03:19 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil).