Apps V1 Instances are sometimes, wrongly, being stopped without user intervention
Incident Report for Fly.io
Resolved
Bigger servers in place, Nomad is running healthily.
Posted Mar 14, 2023 - 03:37 UTC
Update
We are provisioning far bigger servers to handle the increased workload our Nomad cluster has seen these past months.
Posted Mar 13, 2023 - 19:05 UTC
Update
Removing the server from the cluster seems to have helped with this issue temporarily.
Posted Mar 13, 2023 - 14:05 UTC
Identified
Our nomad cluster has consistency issues right now due to one of the servers at the limits of its resources. This seems to have an effect on apps V1.
Posted Mar 13, 2023 - 14:00 UTC