Partial Sprites outage in SJC region

Incident Report for Fly.io

Identified

The issue has been identified and we are rolling out mitigations.
Posted Sep 23, 2026 - 18:47 UTC

Investigating

We are investigating intermittent API failures for users connecting near SJC.
Posted Sep 23, 2026 - 18:44 UTC
This incident affects: Sprites.