Packet loss in HKG

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 09:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 08:49 UTC

Investigating

We are seeing high packet loss in HKG. We are working with our upstream providers to establish alternate routes to HKG.
Posted Sep 15, 2025 - 08:24 UTC
This incident affected: Regional Availability (HKG - Hong Kong).