Depot docker builders are failing

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 20:14 UTC

Monitoring

A fix for this issue has been deployed by Depot, we are re-enabling Depot builders and monitoring for any problems.
Posted Dec 02, 2025 - 19:33 UTC

Investigating

Deploys and image builds can fail in the "Waiting for Depot builder" step. We are investigating why Depot builders are not coming up, and have switched all builds to use Fly native builders temporarily. If you're still stuck in "Waiting for Depot builder", stop and restart your deploy, or use `fly deploy --depot=false`.
Posted Dec 02, 2025 - 18:54 UTC
This incident affected: Deployments and Remote Builds.