Network issues in JNB
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 22, 2023 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 09:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 08:34 UTC
Identified
We identified network issues in our JNB region starting at 06:50 UTC and our local provider is working on restoring connectivity.
Posted May 22, 2023 - 08:32 UTC
This incident affected: Regional Availability (JNB - Johannesburg, South Africa).