"upstream service is unavailable" errors when creating WireGuard Peers
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 17:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2022 - 17:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 16:22 CDT
This incident affected: Platform and Tools (Remote Builds, GitHub Actions Integration).