OTP Region Offline

Incident Report for Fly.io

Resolved

Failed hardware has been replaced
Posted Jun 02, 2024 - 12:37 UTC

Identified

Network hardware in the OTP (Bucharest) region has failed. Work to replace the hardware is underway.
Posted Jun 02, 2024 - 11:23 UTC

Investigating

We are investigating network problems for our OTP (Bucharest) hosts.
Posted Jun 02, 2024 - 09:50 UTC
This incident affected: Regional Availability.