Increased 502 errors when accessing fly.io webiste

Incident Report for Fly.io

Resolved

We have rolled out a fix and fly.io is now accessible.
Posted Aug 15, 2024 - 21:25 UTC

Investigating

We are currently investigating increased error rate when access the website and dashboard
Posted Aug 15, 2024 - 20:56 UTC
This incident affected: Dashboard.