Network issues in SIN, NRT

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 21:56 UTC

Identified

Our upstream provider is continuing to experience network issues in SIN and NRT regions. Apps running in those regions may be unreachable or experience high packet loss at this time.
Posted Jun 22, 2026 - 20:15 UTC
This incident affected: Regional Availability (NRT - Tokyo, Japan, SIN - Singapore).