Management plane for managed postgres in ORD is unavailable

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 09:52 UTC

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 09:28 UTC
This incident affected: Managed Postgres (Management Plane - ORD).