Network outage
Incident Report for Fly.io
Resolved
The issue was resolved, the platform is now working properly and is stable.
Posted Sep 01, 2024 - 23:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2024 - 20:16 UTC
Monitoring
We have applied a fix for this problem, all services should be back online. We're still monitoring to ensure things remain stable.
Posted Sep 01, 2024 - 20:12 UTC
Update
We are continuing to investigate this issue. Networking to some customer apps, Fly API operations, and access to Fly.io Dashboard pages continues to be impacted.
Posted Sep 01, 2024 - 19:58 UTC
Investigating
We're currently investigating an outage based on alerts and customer reports. This affects the Fly dashboard and some customer apps, as well as the API.
Posted Sep 01, 2024 - 19:31 UTC