MAA region outage

Incident Report for Fly.io

Resolved

This issue has been resolved
Posted Nov 22, 2022 - 15:43 UTC

Monitoring

The upstream network issues have been resolved and we are monitoring the situation
Posted Nov 22, 2022 - 14:40 UTC

Investigating

We are investigating a loss of service in MAA
Posted Nov 22, 2022 - 14:18 UTC