YYZ - application host failure
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 09, 2022 - 00:17 CDT
Monitoring
All applications have now been restarted on other working hosts, and we are monitoring the results.
Posted Oct 08, 2022 - 21:43 CDT
Update
Applications without volumes have all been restarted on other hosts in the region.
The failed host can't be recovered quickly, so we're restoring volumes from their most recent daily snapshot and will restart them on another host. Recently-written data will be unavailable for volumes not in a multi-node cluster.
Posted Oct 08, 2022 - 21:25 CDT
Update
We're working on replacing the failed boot drive, but don't have a firm ETA yet. We also identified an issue preventing applications from being restarted on other servers in the region and are working on a fix.
Posted Oct 08, 2022 - 19:29 CDT
Identified
There was a boot-drive failure on a host in the YYZ region, and the failed drive will need to be replaced. Applications without volumes will be restarted on other servers.

Volumes on the affected host may be unavailable until the host is fully restored. Volumes are stored on separate drives so we don't expect any customer data to be lost.
Posted Oct 08, 2022 - 17:50 CDT
Investigating
We are investigating a network connectivity issue affecting a server in the YYZ region.
Posted Oct 08, 2022 - 17:14 CDT
This incident affected: Application Hosting (YYZ - Toronto, Canada).