IPv6 Networking Issues in DFW

Incident Report for Fly.io

Identified

One of the internet transit providers upstream of the affected hosts is performing regional maintenance, which is expected to complete at 10:00AM UTC. IPv6 connectivity to and from destinations using that transit may be impacted during this time window.
Posted Sep 23, 2026 - 06:52 UTC

Investigating

We are investigating IPv6 connectivity issues on a subset of hosts in DFW region. Machines on impacted hosts may see inbound/outbound connectivity issues over IPv6. IPv4 connectivity is not impacted.
Posted Sep 23, 2026 - 06:18 UTC
This incident affects: Regional Availability (DFW - Dallas, Texas (US)).