Delayed certificate issuance
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 07, 2020 - 08:57 CDT
Investigating
We are investigating an issue causing delays in generating certificates for customer apps.
Posted Jun 05, 2020 - 11:37 CDT