API Instability
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 17:12 CDT
Update
We're still root-causing this. We've remediated some of the problems and are watching closely. The problems appear to stem from instability in our IAD region.
Posted Jul 27, 2022 - 16:44 CDT
Investigating
We're currently seeing evidence of instability in our API, which will impact deployment of new instances and Fly machines. We'll keep you posted.
Posted Jul 27, 2022 - 15:08 CDT
This incident affected: Platform and Tools (API, Deployments).