routing issues and ECONNRESET
Incident Report for Fly.io
Resolved
Routing is normalized.
Posted Feb 26, 2024 - 18:21 UTC
Monitoring
Routing is normalized and we're monitoring to ensure traffic is reaching the correct regions.
Posted Feb 26, 2024 - 17:26 UTC
Investigating
We're investigating possible routing problems, causing reset connections (visible as ECONNRESET or "Failed to fetch" client side and "client closed connection" in server logs).
Posted Feb 26, 2024 - 16:06 UTC