Capacity issues in EWR region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 26, 2026 - 19:06 UTC

Identified

The EWR region is low on available host capacity. Creating new machines, or starting currently stopped/suspended machines, may fail at this time.
We are working on provisioning new host capacity in the region. Please consider using nearby regions such as ord if possible.
Posted May 26, 2026 - 17:34 UTC
This incident affected: Regional Availability (EWR - Secaucus, NJ (US)).