Network issues in OTP region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 12:46 UTC

Investigating

We are observing intermittent network issues in OTP region. Apps may experience loss of network connectivity. We are working with our upstream provider to resolve this issue.
Posted Jul 04, 2025 - 10:46 UTC
This incident affected: Regional Availability (OTP - Bucharest, Romania).