Low Capacity in SJC
Incident Report for Fly.io
Resolved
Capacity has been added and all functionality has returned to normal.
Posted Jul 18, 2024 - 21:12 UTC
Identified
The SJC region is currently very low on capacity. New deploys to the region may fail, and stopped Machines may fail to start. We are preparing to add capacity.
Posted Jul 18, 2024 - 20:29 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).