Elevated 502 Errors in `GRU` region
Incident Report for Fly.io
Resolved
This issue has been resolved.
Posted Jun 28, 2024 - 23:40 UTC
Monitoring
A fix has been implemented and our monitoring shows a significant improvement. We're continuing to monitor the GRU region for further issues.
Posted Jun 28, 2024 - 22:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 21:43 UTC
Investigating
We are investigating elevated rates of 502 errors from users in the GRU region (Sao Paulo, Brazil) when accessing Fly.io hosted apps. Apps continue to be accessible from other regions.
Posted Jun 28, 2024 - 20:56 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil).