Investigating elevated wg failures
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 19:52 UTC
Investigating
We are currently investigating reports of elevated WireGuard connection failures. Users may see errors while connecting over WireGuard, such as via fly ssh console.
Posted Jun 11, 2024 - 18:14 UTC
This incident affected: Platform and Tools (API, Deployments).