Degraded Network in SJC

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 13, 2024 - 13:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 12:24 UTC

Investigating

Network operations in SJC may encounter delays leading to timeouts, both for Machines operating in the region and for API requests in the region. We are working with our partners to identify the cause.
Posted May 13, 2024 - 12:04 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).