Machine API Unavailable on some hosts/regions.
Incident Report for Fly.io
Resolved
A permanent fix has been deployed in order to not prevent the API from starting due to a downstream service not being responsive.
Posted Feb 24, 2023 - 12:23 CST
Monitoring
We've resolved the issue on all affected hosts and are monitoring for additional errors.
Posted Feb 24, 2023 - 11:56 CST
Identified
We're currently working to restore the API on affected hosts/regions.
Posted Feb 24, 2023 - 11:40 CST