Network issues in FRA1
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 09:45 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2021 - 09:01 CST
Update
Traffic has been re-routed
Posted Feb 04, 2021 - 08:40 CST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2021 - 08:36 CST
This incident affected: Application Hosting (FRA1 Application Hosting (Frankfurt, Germany)).