Host failure in EWR
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 16:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 15:50 CDT
Investigating
We are troubleshooting a failed host in EWR. Apps with a single volume that were provisioned to this host will be unavailable until it's recovered. Apps, and Postgres instances, with multiple volumes should remain accessible for the duration, but with reduced redundancy.
Posted Oct 28, 2022 - 13:53 CDT
This incident affected: Application Hosting (EWR - Secaucus, New Jersey (US)).